API Service Disruption
May 4, 2026 at 04:47 PM UTC
Resolved after 3m
Updates
Resolved
The issue affecting our API services has been resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused.
May 4, 2026 at 04:50 PM UTC
Investigating
We are currently investigating reports of issues with our API service resulting in 503's/50x's. Our team has been notified and is actively working to identify the cause. We will provide updates as more information becomes available.
May 4, 2026 at 04:47 PM UTC