Writer Agent availability impact

Incident Report for Writer

Resolved

We have confirmed the incident is now resolved and service has been restored.
Posted Dec 11, 2025 - 16:13 UTC

Monitoring

A fix has been rolled out and service has been restored. We are continuing to monitor to insure full remediation.
Posted Dec 11, 2025 - 15:49 UTC

Investigating

We are aware of an issue in accessing Writer Agent functionality. The team is investigating on priority now.
Posted Dec 11, 2025 - 15:34 UTC
This incident affected: Writer.