Back

WRITER Agent stuck in "thinking"

March 31, 2026 at 08:52 PM UTC Resolved after 40m

Updates

Resolved

The issue affecting WRITER Agent has been resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused.

March 31, 2026 at 09:33 PM UTC
Identified

The issue affecting WRITER Agent has been identified. Our team is actively working on remediation.

March 31, 2026 at 09:21 PM UTC
Investigating

We are currently investigating reports of WRITER Agent stuck in "thinking". Our team has been notified and is actively working to identify the cause. We will provide updates as more information becomes available.

March 31, 2026 at 08:52 PM UTC