Back

TemplateHighP95Latency

February 27, 2026 at 09:49 PM UTC Resolved after 21m

Updates

Resolved

The issue affecting API endpoints has been resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused.

February 27, 2026 at 10:11 PM UTC
Investigating

We are currently investigating reports of API endpoints experiencing latency issues. Our team has been notified and is actively working to identify the cause. We will provide updates as more information becomes available.

February 27, 2026 at 09:49 PM UTC