AWS Outage

Incident Report for Writer

Resolved

AWS has updated the incident with details indicating that the issue has resolved. We do not see further impact resulting from the outage at this time. We will continue to monitor the situation and follow with AWS.
Posted Oct 21, 2025 - 00:26 UTC

Update

We are continuing to monitor the issue related to our public API and Agent Builder functionality.
Posted Oct 20, 2025 - 23:37 UTC

Identified

We have seen a recent update to our API processing sub-service that is currently causing an elevated rate of errors on the API. This is affecting our public-facing APIs and Agent Builder product.
Posted Oct 20, 2025 - 21:54 UTC

Investigating

Please note that we are aware of the AWS outage affecting multiple services. We have not seen an impact to customer systems at this time but are continuing to monitor.
Posted Oct 20, 2025 - 10:25 UTC
This incident affected: Writer.