Response errors in AI Studio and Agent Builder

Incident Report for Writer

Resolved

We have confirmed that functionality has been restored.
Posted Dec 08, 2025 - 23:06 UTC

Monitoring

A fix has been implemented and we are monitoring to insure successful resolution.
Posted Dec 08, 2025 - 22:27 UTC

Update

We have identified an issue and are currently testing a fix to remediate the AI Studio No Code and Agent Builder errors.
Posted Dec 08, 2025 - 21:59 UTC

Investigating

We are currently investigating an issue where errors are receiving error messages when requesting content in AI Studio.
Posted Dec 08, 2025 - 21:24 UTC
This incident affected: Writer.